Jump to content

As of July 17, 2015, the LabJack forums here at forums.labjack.com are shut down. New registrations, topics, and replies are disabled. All forums are in a read-only state for archive purposes.

Please visit our current forums at labjack.com/forums to view and make new posts. To post on the current forums, use your labjack.com login account. Your old LabJack forums login credentials have been retired. There are no longer separate logins for labjack.com and LabJack forums.


Photo

Reading a Thermocouple

U6 Thermocouple

  • Please log in to reply
1 reply to this topic

#1 Sahm

Sahm
  • Members
  • 2 posts

Posted 08 January 2015 - 01:49 PM

I have a problem with a thermocouple in my experiment that I thought I should ask here.

I have a reactor that has a heating rod in the center of it. There are some thermocouples in my reactor and all of them are attached to a multiplexer board that I made. Also there is a K type thermocouple placed in that rod to measure its temperature. Every time I attach the central heater's thermocouple to the multiplexer board or directly to the Labjack U6, I cannot read it on computer and it messes up other thermocouples as well. But I tried reading it on a handheld Omega Thermocouple reader and it worked fine. I can read other thermocouples on my program which means the multiplexer board and Labjack U6 are working fine as well.

 

Can any body tell me what could be wrong or how I can troubleshoot this problem?

 

Thanks in advance.



#2 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 08 January 2015 - 01:54 PM

Perhaps you have thermocouple complication #5 from here:

 

http://labjack.com/s...s/thermocouples





Also tagged with one or more of these keywords: U6, Thermocouple

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users