Jump to content

As of July 17, 2015, the LabJack forums here at forums.labjack.com are shut down. New registrations, topics, and replies are disabled. All forums are in a read-only state for archive purposes.

Please visit our current forums at labjack.com/forums to view and make new posts. To post on the current forums, use your labjack.com login account. Your old LabJack forums login credentials have been retired. There are no longer separate logins for labjack.com and LabJack forums.


Photo

Neither D/A Outputs Working


  • Please log in to reply
1 reply to this topic

#1 AshPowers

AshPowers
  • Members
  • 1 posts

Posted 07 July 2014 - 07:54 PM

Just received my labjack U12 and using the LJLogger program I cannot seem to get any response out of either analog output channel.  Everything else seems to be working on the device as it should but AO0 moves around -45mV (+/- 10mV) and AO1 is around -300mV (+/- 30mV) output and does not change when any value (between 0 and 5) are used in the LJLogger program.  I am using a multimeter to obtain the voltage readings and the meter is working just fine (tested a power supply output with it).   I have disconnected and reconnected the labjack, tried rebooting, same result.  Just wondering if I am doing something wrong here or if there is a problem with my Labjack.

 

Thanks!

-Ash



#2 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 08 July 2014 - 04:05 PM

If you have the outputs loaded that could cause an issue, but if you have nothing connected except the DMM then they should read correctly.

 

Connect the DMM to +5V/GND to make sure you see 4.75-5.25 volts.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users