Jump to content

As of July 17, 2015, the LabJack forums here at forums.labjack.com are shut down. New registrations, topics, and replies are disabled. All forums are in a read-only state for archive purposes.

Please visit our current forums at labjack.com/forums to view and make new posts. To post on the current forums, use your labjack.com login account. Your old LabJack forums login credentials have been retired. There are no longer separate logins for labjack.com and LabJack forums.


Photo

Connection LabJack with Remote Desktop


  • Please log in to reply
1 reply to this topic

#1 [email protected]

[email protected]
  • Members
  • 1 posts

Posted 20 January 2014 - 09:14 AM

Hi,

 

We started to read/write the labjack UE9. This is working when the connection is established on a local PC.

We are programming on a central Terminal Server where Visual Studio is installed. When we want to connect to the labjack on a Windows Server 2012 (RDP from the local computer to the remote windows server 2012) we can't establish a connection with the Labjack.

 

Is RDP supported to connect with aan LabJack? USB, serial ports, ... are checked as Local Resource of the RDP session.

 

Thank you in advance

Dries

 



#2 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 20 January 2014 - 04:35 PM

Hi,

 

We started to read/write the labjack UE9. This is working when the connection is established on a local PC.

We are programming on a central Terminal Server where Visual Studio is installed. When we want to connect to the labjack on a Windows Server 2012 (RDP from the local computer to the remote windows server 2012) we can't establish a connection with the Labjack.

 

Is RDP supported to connect with aan LabJack? USB, serial ports, ... are checked as Local Resource of the RDP session.

 

Thank you in advance

Dries

 

 

We have not used RDP with a LabJack.  The computer the UE9 is connected to directly via USB would need the driver installed, but the other might as well, depending which was running the software.  Have you tried using TCP to connect to the UE9?  That would likely be easier than the USB connection because it is less driver dependent. 

 

Are you getting any error messages anywhere?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users