Jump to content

As of July 17, 2015, the LabJack forums here at forums.labjack.com are shut down. New registrations, topics, and replies are disabled. All forums are in a read-only state for archive purposes.

Please visit our current forums at labjack.com/forums to view and make new posts. To post on the current forums, use your labjack.com login account. Your old LabJack forums login credentials have been retired. There are no longer separate logins for labjack.com and LabJack forums.


Photo

WRONG DATE REFLECTED ON GRAPH


  • Please log in to reply
1 reply to this topic

#1 JIM ALLEN

JIM ALLEN
  • Members
  • 3 posts

Posted 26 December 2013 - 01:13 PM

I am collecting 0 to 5 volt data and charting it on a graph which is saved every 24 hours..  I configured the graph to reflect the month, date and year on the left side bottom of chart.  However, the date on the graph at that location lags the actual date by one day.  As an example while charting data on December 25th, the graph date reflects December 24th.    However, there is a partial date (25 Wednesday) reflected at the bottom center of the chart that agrees with the computer clock.  How can I correct this to have one complete Date (Month and Date) reflected on the graph?  I am at wits end!

Thanks

Jim



#2 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 27 December 2013 - 09:37 AM

What software are you using?  If DAQFactory, I suggest posting on AzeoTech's forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users