Jump to content

As of July 17, 2015, the LabJack forums here at forums.labjack.com are shut down. New registrations, topics, and replies are disabled. All forums are in a read-only state for archive purposes.

Please visit our current forums at labjack.com/forums to view and make new posts. To post on the current forums, use your labjack.com login account. Your old LabJack forums login credentials have been retired. There are no longer separate logins for labjack.com and LabJack forums.


Photo

labjack u12 hardware problem

labjack u12

  • Please log in to reply
1 reply to this topic

#1 santhosh

santhosh
  • Members
  • 11 posts

Posted 26 August 2013 - 04:03 AM

Hello sir/ma'am,

 

i am using labkack u12 and labjack u3 as data acquisition system for to measure battery voltage and battery current of motor...

i designed one voltage divider circuit and current circuit to convert that voltage and current to 5v to give the input as labjack...

that external circuit is working with fine when i am using labjack u3 and it is not working when i used labjack u12.. i observed battery current is reduced half when i am using labjack u12... labjack u3 battery current is 10A  and labjack u12 is 5A..... Can u tell me this is software or hardware problem with u12 or not...?

 

 I am waiting for your reply... please give ASAP....

 

Thank you...



#2 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 26 August 2013 - 12:37 PM

Perhaps your signal conditioning circuit has too much source impedance?  The U12 has substantially lower input impedance than the U3.

 

Can you provide a drawing of your circuits, or more description of the circuits?





Also tagged with one or more of these keywords: labjack u12

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users