Jump to content

As of July 17, 2015, the LabJack forums here at forums.labjack.com are shut down. New registrations, topics, and replies are disabled. All forums are in a read-only state for archive purposes.

Please visit our current forums at labjack.com/forums to view and make new posts. To post on the current forums, use your labjack.com login account. Your old LabJack forums login credentials have been retired. There are no longer separate logins for labjack.com and LabJack forums.


Photo

U3 driver problem on Win7 Embedded

U3 driver win7 embedded

  • Please log in to reply
1 reply to this topic

#1 fjlamain

fjlamain
  • Members
  • 1 posts

Posted 29 July 2013 - 06:18 AM

I have a problem with installing my LabJack U3 on a computer that runs windows 7 embedded.

Installing the drivers works, but once I connect the LabJack, the driver installation fails (“Device driver software was not successfully installed”).

The U3 has been updated to the latest firmware and the LabJack works just fine on my win7 pro laptop.

I have been able to install other usb devices / drivers successfully.

I have also tried a new U3, straight from the box, with the same results.

The machine runs on a VIA Eden Processor could this be a problem?

 

Windows version:

Windows Embedded Standard 7, Version 6.1 (Build 7601: Service Pack 1), 32bits

 

LabJack:

Firmware: 1.460

Bootloader: 0.270

Hardware: 1.300

Driver: 3.35



#2 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 29 July 2013 - 02:21 PM

Have you tried manually installing the driver?  You should be able to do this when the U3 is plugged in by going to the device manager (or the Windows 7 Embedded equivalent) and finding the U3 there (It will probably have a yellow ! next to it).  There should be an option there if you right click it to update or reinstall the driver.  If you select that option through the prompts you can set it so you can manually point it to the driver it should use, which in this case should be C:\program files\LabJack\drivers\Install\LabJackx86. 

 

Going through that process should either get the U3 working, or hopefully give you additional information about the error it is getting.  If it doesn't work email us at [email protected] and we can give you information about sending us log files that should contain more information about the failure.





Also tagged with one or more of these keywords: U3, driver, win7, embedded

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users