Jump to content

As of July 17, 2015, the LabJack forums here at forums.labjack.com are shut down. New registrations, topics, and replies are disabled. All forums are in a read-only state for archive purposes.

Please visit our current forums at labjack.com/forums to view and make new posts. To post on the current forums, use your labjack.com login account. Your old LabJack forums login credentials have been retired. There are no longer separate logins for labjack.com and LabJack forums.


Photo

U3-HV AIN read fluctuates


  • Please log in to reply
2 replies to this topic

#1 Lucius Silanus

Lucius Silanus
  • Members
  • 2 posts

Posted 06 June 2013 - 11:20 AM

I feel like I am missing something simple, but I'm not sure what... I have a 0-5V DC signal from a sensor I am reading with AIN0. A hand-held voltmeter reads a very stead voltage (say, 1.548V), but the LabJack reads a wildly fluctuating voltage from about 0.5 to 3.5V. Using AIN1 instead yields the same result. Measuring the voltage across a resistor with the LabJack results in a very stead reading, and measuring the voltage with the hand-held voltmeter results in the same measurement regardless of whether I am also measuring with the LabJack or not (so there is no talk between the LabJack reading and the actual voltage on the line). Any thoughts? Thanks!

#2 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 06 June 2013 - 11:26 AM

Where does the signal come from? The signal connects to AIN0 and its reference to GND? Then for your test you connect the DMM to AIN0 and GND at the same time?

#3 Lucius Silanus

Lucius Silanus
  • Members
  • 2 posts

Posted 06 June 2013 - 12:03 PM

Thank you...I knew I was missing something easy... It was a floating ground issue. I thought I tested for this already, but I must not have been careful enough.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users