Jump to content

As of July 17, 2015, the LabJack forums here at forums.labjack.com are shut down. New registrations, topics, and replies are disabled. All forums are in a read-only state for archive purposes.

Please visit our current forums at labjack.com/forums to view and make new posts. To post on the current forums, use your labjack.com login account. Your old LabJack forums login credentials have been retired. There are no longer separate logins for labjack.com and LabJack forums.


Photo

Driver Installation Problem Win XP 64


  • Please log in to reply
2 replies to this topic

#1 jn14tech

jn14tech
  • Members
  • 2 posts

Posted 05 June 2013 - 05:39 PM

I have been trying to install the latest 64 bit version of the drivers. This is WIndows XP 64, and I am logged on as administrator. I am trying to run the following file which I downloaded from the site: LabJack-2013.6.04.exe The install program simply will not run. No errors are given, and nothing shows up in the Windows event logs. I did update Windows, and I believe I have the current installer. Any ideas as to what can cause this? Thanks John

#2 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 06 June 2013 - 03:37 PM

I have been trying to install the latest 64 bit version of the drivers.
This is WIndows XP 64, and I am logged on as administrator.
I am trying to run the following file which I downloaded from the site:
LabJack-2013.6.04.exe

The install program simply will not run. No errors are given, and nothing shows up in the Windows event logs.
I did update Windows, and I believe I have the current installer.
Any ideas as to what can cause this?

Thanks
John


Have you tried executing the installer from a command prompt? That might display additional information if something is going wrong, or at least show if the program is terminating or hanging.

#3 jn14tech

jn14tech
  • Members
  • 2 posts

Posted 07 June 2013 - 11:38 PM

I ended up using the 3.25 drivers and got it working. Thanks John


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users