Jump to content

As of July 17, 2015, the LabJack forums here at forums.labjack.com are shut down. New registrations, topics, and replies are disabled. All forums are in a read-only state for archive purposes.

Please visit our current forums at labjack.com/forums to view and make new posts. To post on the current forums, use your labjack.com login account. Your old LabJack forums login credentials have been retired. There are no longer separate logins for labjack.com and LabJack forums.


Photo

The communication problem between the LabJack (U6) and LabVIEW software


  • Please log in to reply
1 reply to this topic

#1 elvin

elvin
  • Members
  • 1 posts

Posted 21 January 2013 - 01:20 AM

Hi, I am using the LabJack U6 and Labview program to read the signal from the device. When I run LJLogUD, it shows an error message as follow: An error occured loading VI 'Mean.vi' . LabVIEW load error code 21: An external subroutine required required for execution could not be found. Do you have an idea what is the problem? Thanks a lot, User

#2 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 21 January 2013 - 10:24 AM

That means that LabVIEW can't find the sub-vi "Mean.vi". That is a standard VI provide with LabVIEW by NI, not a VI we have made. When you first load LJLogUD.vi, do you see a message where LabVIEW is searching for that VI? Where is it looking? Note that LJLogUD.vi is a pretty complex program. If you want to just run it, use LJLogUD.exe. If you want to modify and make your own program in LabVIEW, I suggest you start with a simpler example.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users