Jump to content

As of July 17, 2015, the LabJack forums here at forums.labjack.com are shut down. New registrations, topics, and replies are disabled. All forums are in a read-only state for archive purposes.

Please visit our current forums at labjack.com/forums to view and make new posts. To post on the current forums, use your labjack.com login account. Your old LabJack forums login credentials have been retired. There are no longer separate logins for labjack.com and LabJack forums.


Photo

Reseting while idle


  • Please log in to reply
1 reply to this topic

#1 inzener_sl

inzener_sl
  • Members
  • 1 posts

Posted 13 December 2012 - 02:39 PM

Hello. I've been wondering what may be cause of the following situation - my LJ U3 HV (firmware1.30) tends to reset (in the sense the usb device is switched off and then instantly started once again) itself every 15 seconds while it is not used by neither original LJ driver nor the software of mine. Once any of these is launched the device is running properly. This for sure has nothing to do with cable (checked a different one). Any ideas? Thank you in advance.

#2 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 13 December 2012 - 04:48 PM

Sounds like the watchdog has been enabled:

http://labjack.com/s...rs-guide/4.3.13

Power up the U3 with a jumper installed from FIO6 to SPC to turn it off. You can also control the watchdog using "config defaults" in LJControlPanel and through function calls in your own software.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users