Jump to content

As of July 17, 2015, the LabJack forums here at forums.labjack.com are shut down. New registrations, topics, and replies are disabled. All forums are in a read-only state for archive purposes.

Please visit our current forums at labjack.com/forums to view and make new posts. To post on the current forums, use your labjack.com login account. Your old LabJack forums login credentials have been retired. There are no longer separate logins for labjack.com and LabJack forums.


Photo

LJStreamUD.exe missing LabView runtime


  • Please log in to reply
3 replies to this topic

#1 ElectroLund

ElectroLund
  • Members
  • 14 posts

Posted 14 November 2012 - 10:17 AM

So over on the page for LJStreamUD, there's some discussion of the LabView runtime driver. I can't find a direct link, and google tells me of at least... three... runtimes... on NI's site. Which one is needed?

#2 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 14 November 2012 - 12:09 PM

The Windows UD driver installer should install the correct LabVIEW Run-Time for you:

http://labjack.com/support/ud/ud-setup

If it doesn't install it for some reason, you need to install LabVIEW Run-Time 6:

http://joule.ni.com/.../id/697/lang/en

#3 ElectroLund

ElectroLund
  • Members
  • 14 posts

Posted 14 November 2012 - 12:28 PM

Thanks for the help! I uninstalled the LabJackUD, rebooted, and reinstalled. I see the problem now -- as the LabView installer loads, I am getting these errors:

Installer_Information_2012_11_14_12_20_17.jpg

Fatal_Error_2012_11_14_12_20_32.jpg

I tried installing the runtime manually from the NI link. That failed in the same way. Looks like a known issue with LabView.

#4 LabJack Support

LabJack Support
  • Admin
  • 8677 posts

Posted 14 November 2012 - 12:37 PM

Take a look at this on our site and see if it helps:

http://labjack.com/s...1722-with-lvrte


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users